Curl depends on libssl.1.0.0 in conan build.

earnest

New member
Joined
Sep 15, 2018
Messages
8
See title. Curl package build starting with 2d... depends on libssl.1.0.0.

The package I had earlier (75...) depends on libssl.1.1.

Leads to build failure.

Is this possible ?


E.
 
Top