Results 1 to 10 of 10

Thread: Trying to add sounds to a vehicle

  1. #1

    Trying to add sounds to a vehicle

    This isnt exactly content creation but I think it fits best here.

    I recently downloaded the 1999 Ford Crown Vic and its a decent mod apart from the fact that its missing sounds, so RoR just fills in sounds for it which I dont think matches the car very well. So, I figured Id rip the soundscript from the Burnside (this is for private use only) and threw it into the files. I also put in the .wav files into the Crown Vic .zip, and still nothing works. Does anybody know how this would work?
    Last edited by 25or624; 07-12-2018 at 12:10 PM. Reason: removed apostrophes because I guess the forum doesn’t like em

  2. #2

    Re: Trying to add sounds to a vehicle

    Did you also add disabledefaultsounds and soundsources to the truck?


    I will not reply to PM's asking for game support! Please use the correct support forum instead.

  3. #3

    Re: Trying to add sounds to a vehicle

    No, I didn’t. Those would be found in the soundscript, right?
    I have a crappy computer that runs BeamNG?s techdemo at about 5 FPS. It?s almost bad enough that I get negative framerate, so -5 FPS=5 SPF. So, to conclude, my laptop is a crappy sunscreen.

    7/25/18-First infraction for off topic, 1 point.

  4. #4
    Michael10055

    Re: Trying to add sounds to a vehicle

    You'll have to copy the .wav and .soundscript files, along with the disabledefaultsounds and soundsources sections in the truck file:

    Code:
    disabledefaultsounds
    
    soundsources
    4, BurnEngineAcc
    4, BurnEngineDec
    4, BurnStarter
    7, BurnSkid
    7, BurnWind
    7, Burnrollin
    7, Burnbreak
    7, Burnshift
    7, Burnhorn
    7, tracks/default_turn_signal

  5. The Following User Likes This Post:


  6. #5

    Re: Trying to add sounds to a vehicle

    Okay, thanks. I’ll try that out.

    EDIT: I tried putting in the new code, directly copy and pasted from here into the truck file, but still no luck. One thing I might be doing wrong is saving the altered truck file as a text file because I have no option to save it as a truck file.
    Last edited by 25or624; 07-12-2018 at 05:15 PM.
    I have a crappy computer that runs BeamNG?s techdemo at about 5 FPS. It?s almost bad enough that I get negative framerate, so -5 FPS=5 SPF. So, to conclude, my laptop is a crappy sunscreen.

    7/25/18-First infraction for off topic, 1 point.

  7. #6

    Re: Trying to add sounds to a vehicle

    Okay, so I've tried quite a few things and none of them seem too keen on working. I used the exact code listed here, put it where it was put in some of the official vehicles, and I've had no luck. I put in the code, and then the vehicle becomes invisible, and it still had the default sounds.
    Attached Thumbnails Attached Thumbnails Trying to add sounds to a vehicle-fcvburnconvert-jpg  

  8. #7

    Re: Trying to add sounds to a vehicle

    Did you ever figure out what was happening? My computer used to automatically save the file as a truck file when ever I add sounds. For some reason now it saves as a text file.

  9. #8

    Re: Trying to add sounds to a vehicle

    No, I didnt. Wasnt really worth the effort to me to keep trying.
    I have a crappy computer that runs BeamNG?s techdemo at about 5 FPS. It?s almost bad enough that I get negative framerate, so -5 FPS=5 SPF. So, to conclude, my laptop is a crappy sunscreen.

    7/25/18-First infraction for off topic, 1 point.

  10. #9

    Re: Trying to add sounds to a vehicle

    Quote Originally Posted by 25or624 View Post
    No, I didnt. Wasnt really worth the effort to me to keep trying.
    You must add the .soundscript files and their corresponding sounds in order to hear them.
    Will: Aunt Viv, I read all The Autobiography of Malcolm X three times.
    Vivian Banks: That makes you a serious student on Black history?
    Will: That`s a very important book.
    Vivian Banks: Will, you can read that book, you can wear the T-shirt, put up the posters and shout the slogans but unless you know all the story behind it you?re trivializing the entire struggle.

  11. #10

    Re: Trying to add sounds to a vehicle

    I believe I did.
    I have a crappy computer that runs BeamNG?s techdemo at about 5 FPS. It?s almost bad enough that I get negative framerate, so -5 FPS=5 SPF. So, to conclude, my laptop is a crappy sunscreen.

    7/25/18-First infraction for off topic, 1 point.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sluss's Sounds *Taking Requests*
    By Its_Sluss in forum Addon parts
    Replies: 15
    Last Post: 2 Weeks Ago, 07:26 PM
  2. How to add turbo sounds
    By jason in forum Content creation
    Replies: 8
    Last Post: 07-18-2018, 11:22 PM
  3. Sounds question
    By greenops011 in forum Content creation
    Replies: 2
    Last Post: 03-22-2018, 11:53 AM
  4. [Solved] Sounds
    By Sam Gibson in forum Game Support
    Replies: 10
    Last Post: 03-09-2018, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •