Results 1 to 6 of 6

Thread: Lilgti Toyota FJ40 Offroad is broken

  1. #1

    Lilgti Toyota FJ40 Offroad is broken

    this mod is broken on my new version of ror it just explodes when i load it in if you could fix it it would be great i really want to drive it thanks in advance

  2. #2

    Re: Lilgti Toyota FJ40 Offroad is broken

    No issues on 0.4.7.0 or the latest Dev Build for me. Did you remove any old versions before downloading the one from the repo?
    Attached Thumbnails Attached Thumbnails Lilgti Toyota FJ40 Offroad is broken-screenshot_2018-08-08_21-31-00_1-png  


    I will not reply to PM's asking for game support! Please use the correct support forum instead.

  3. #3

    Re: Lilgti Toyota FJ40 Offroad is broken

    yes but i can try again

    - - - Updated - - -

    Lilgti Toyota FJ40 Offroad is broken-screenshot_2018-08-09_13-52-37_1-jpgthis is what happens and i did what you said

    - - - Updated - - -

    do you have a solution its ok if you dont

  4. #4
    akaikitty's Avatar
    Join Date
    May 2018
    Location
    s o m e w h e r e
    Posts
    174
    UK

    Re: Lilgti Toyota FJ40 Offroad is broken

    there's a new version in the repo.
    you're still using an older version.
    use that new release from the repo.
    delete the previous version.
    it works for me.
    Basic bitch, 7 years into the game and still hasn't figured out most of an n/b yet.

    Thinpad T410, i5 560m, 8gb ram. Blazing speed.

    Submesh agora skins don't show off the game, neither do the countless schoolbus roleplays.

    We need more spider-robot things. That was a thing in like 0.2x. Come on /s



  5. #5

    Re: Lilgti Toyota FJ40 Offroad is broken

    is it this one because this is the one i re downloaded and i deleted anyone that was remotely close to the file nameLilgti Toyota FJ40 Offroad is broken-hhh-png

    - - - Updated - - -

    when was it updated if it was updated sometime last night or today then i would not have a new update for it but i did re download it yesterday at 12:00

  6. #6

    Re: Lilgti Toyota FJ40 Offroad is broken

    Check the file location for the vehicle you are spawning and remove that zip. Regen the cache and make sure it is gone. Then download the one from the repo. You have a duplicate .zip somewhere.


    I will not reply to PM's asking for game support! Please use the correct support forum instead.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] toyota AE86
    By jason in forum Content Support
    Replies: 6
    Last Post: 08-08-2018, 02:44 PM
  2. [Unsolved] broken link
    By goteem222 in forum Content Support
    Replies: 3
    Last Post: 07-31-2018, 03:07 AM
  3. [Solved] does anyone know where i can find old toyota's
    By toyota4life in forum Content Support
    Replies: 2
    Last Post: 07-03-2018, 05:04 PM
  4. Was Lilgti's rabbit lost for good?
    By akaikitty in forum Content Support
    Replies: 0
    Last Post: 05-16-2018, 05:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •