Results 1 to 4 of 4

Thread: Need a little help.

  1. #1
    scratch's Avatar
    Join Date
    Apr 2018
    Location
    What's it to you?
    Posts
    80
    United States

    Need a little help.

    Hello, I was messing around with the graphics settings and decided to try adding shadows, the LQ one doesn't look that great but the HQ one does, but on some vehicles, It looks glitchy, such as Gabesters vehicles. Is there a way to fix this? or does that mean my PC doesn't have a good enough video card or whatever? If you look closely at this pic you might see what I mean.
    Need a little help.-screenshot_2018-07-10_14-56-21_1-png

    Thanks in advance.

  2. #2

    Re: Need a little help.

    Quote Originally Posted by scratch View Post
    Hello, I was messing around with the graphics settings and decided to try adding shadows, the LQ one doesn't look that great but the HQ one does, but on some vehicles, It looks glitchy, such as Gabesters vehicles. Is there a way to fix this? or does that mean my PC doesn't have a good enough video card or whatever? If you look closely at this pic you might see what I mean.
    Need a little help.-screenshot_2018-07-10_14-56-21_1-png

    Thanks in advance.
    Are you using Direct3D or OpenGL to render?

  3. #3
    Michael10055

    Re: Need a little help.

    You're experiencing this glitch.

    A workaround:


    1. Navigate to C:\Program Files (x86)\Rigs of Rods 0.4.7.0\resources\managed_materials
    2. Copy managed_mats_vehicles.material to the Desktop (you'll receive permission errors if you don't do this)
    3. Open the copied file in any text editor
    4. Replace
      Code:
      import * from "shadows.material"
      with
      Code:
      //import * from "shadows.material"
    5. Save the file, then move it back to the managed_materials folder.

  4. The Following 2 Users Like This Post:


  5. #4
    scratch's Avatar
    Join Date
    Apr 2018
    Location
    What's it to you?
    Posts
    80
    United States

    Re: Need a little help.

    Thanks, the code worked and it looks much better now as you can see.
    Attachment 2913

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •