Results 1 to 3 of 3

Thread: Really Need Some help

  1. #1

    Angry Really Need Some help

    So I've been playing ROR for a long time. Everything has been running perfectly. All of a sudden a few weeks ago the game just starts messing up. My fps wont go over 5. The fps limiter keeps getting set to 10 even if I change it. Maps and vehicles I'm usually able to run perfectly with plenty of fps don't work anymore. The game just runs like nothing. I've tried uninstalling everything and reinstalling the game but that still doesn't work. Keeps acting the same way. I've tried cleaning up my computer but that doesn't work either. Can someone help me troubleshoot the problem.

  2. #2
    Blue_Pads's Avatar
    Join Date
    Jan 2018
    Location
    Along the east coast.
    Posts
    30
    United States

    Re: Really Need Some help

    Have you tried setting the fps limiter to unlimited fps and saved?
    Make sure to save it in the ingame settings aswell.
    Things tend to be lost after an adjustment if you don't save ...

  3. #3

    Re: Really Need Some help

    I've tried that. When ever I set the in game fps it automatically goes back to 10 even if I do save it. Same thing with the configuration settings

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •