Results 1 to 3 of 3

Thread: Component COMDLG32.ODX

  1. #1

    Unhappy Component COMDLG32.ODX

    I got this error (credit to the admins for the photo, but this is exactly what the error said) Component COMDLG32.ODX-editorizer-error-comdlg32ocx-jpg I tried all of the troubleshooting tips, but it is still not working. I little help please?
    - RoR Version: 0.4 (current)
    - Operating System: Asus laptop
    - Renderer used: Not sure what that means to be honest.
    - Link to RoR.log:???
    Last edited by Tesla; 03-13-2018 at 07:04 AM. Reason: fixer gramar errors

  2. #2

    Re: Component COMDLG32.ODX

    You followed what it said in the Documents under said picture you took?

    Editorizer -

  3. #3

    Re: Component COMDLG32.ODX

    Yup

    - - - Updated - - -

    Tried every troubleshooting tip available. I even download it on a different computer and got the same error.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •