Results 1 to 1 of 1

Thread: Error 3 during cache regen

  1. #1
    akaikitty's Avatar
    Join Date
    May 2018
    Location
    s o m e w h e r e
    Posts
    166
    UK

    Error 3 during cache regen

    SOLVED, Works now. using the latest appveyor build fixed this.

    Welp

    This started happening for no reason after i cleared the cache. Didn't Mod any files, added like 2 mods but that's all.

    I haven't been able to play for like 2 days.

    Other games work.

    I have a feeling this happened before back in the 0.39 era, but i've forgotten the solution, its been so long.

    Tired regenning with OpenGL and same thing happened. Always at the same point aswell.

    Edit: Trying after deleting problem file, and using opengl for the regen.

    This is woefully slow. Started at like 8:45, at the 132nd file out of 371 at 9:21.

    My core 2 had faster regens with considearably more mods on a dying xp laptop.

    My pentium 4 had faster regens.

    This is confusing '~'

    Edit II:

    Been going for a solid hour now. File 166/371.
    Attached Files Attached Files
    Last edited by akaikitty; 05-21-2018 at 05:12 PM. Reason: solved
    Basic bitch, 7 years into the game and still hasn't figured out most of an n/b yet.

    Thinpad T410, i5 560m, 8gb ram. Blazing speed.

    They/She. I can't think of an enby N/B pun, thank christ.

    Submesh agora skins don't show off the game, neither do the countless schoolbus roleplays.

    We need more spider-robot things. That was a thing in like 0.2x. Come on /s



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •