Page 1 of 4 123 ... LastLast
Threads 1 to 20 of 69

Forum: Game Support

Support-related discussions about bugs, errors, hardware issues, etc.

  1. Sticky Thread Sticky: Important: Read Before Posting

    Started by RoRBot, 01-13-2018
    • Replies: 0
    • Views: 375
    01-13-2018 Go to last post
  1. Exclamation [Unsolved] D3D9 Rendering error

    Started by kschroe_dev, 1 Day Ago
    • Replies: 3
    • Views: 62
    8 Hours Ago Go to last post
  2. [Solved] vehicle merging into each other

    Started by 469ullah, 4 Days Ago
    • Replies: 1
    • Views: 71
    3 Days Ago Go to last post
  3. [Solved] is there a slow motion function in the game

    Started by XD_dominicXD, 5 Days Ago
    • Replies: 3
    • Views: 138
    4 Days Ago Go to last post
  4. Angry I can't open Rigs Of Rods

    Started by KCrimson, 1 Week Ago
    • Replies: 6
    • Views: 204
    6 Days Ago Go to last post
  5. [Unsolved] Need help setting up Logitech G290 racing wheel

    Started by Lightwader, 2 Weeks Ago
    • Replies: 2
    • Views: 184
    1 Week Ago Go to last post
  6. [Solved] Error 3 during cache regen

    Started by akaikitty, 1 Week Ago
    • Replies: 0
    • Views: 44
    1 Week Ago Go to last post
  7. [Solved] RoR on Windows XP 32 bit?

    Started by Semyonchick, 4 Weeks Ago
    • Replies: 8
    • Views: 341
    1 Week Ago Go to last post
  8. [Unsolved] no traction in most vehicles

    Started by itisiams, 1 Week Ago
    • Replies: 2
    • Views: 102
    1 Week Ago Go to last post
  9. [Solved] 0.4.7- tends to crash when i select cars

    Started by akaikitty, 1 Week Ago
    • Replies: 2
    • Views: 116
    1 Week Ago Go to last post
  10. Angry [Unsolved] vehicle mod applications crossing to base vehicles

    Started by itisiams, 1 Week Ago
    • Replies: 2
    • Views: 100
    1 Week Ago Go to last post
  11. Question [Solved] Manual Clutch Not Working in 0.4.7.0

    Started by kschroe_dev, 1 Week Ago
    • Replies: 0
    • Views: 68
    1 Week Ago Go to last post
  12. [Unsolved] Elian Logtrailer

    Started by Fili86RaceFace, 1 Week Ago
    • Replies: 0
    • Views: 69
    1 Week Ago Go to last post
  13. [Unsolved] multiple lift container

    Started by Fili86RaceFace, 2 Weeks Ago
    • Replies: 8
    • Views: 170
    2 Weeks Ago Go to last post
  14. [Unsolved] RoR on Linux?

    Started by Gaspar, 2 Weeks Ago
    • Replies: 0
    • Views: 71
    2 Weeks Ago Go to last post
  15. [Unsolved] runtime error

    Started by jakejake48, 3 Weeks Ago
    • Replies: 3
    • Views: 139
    3 Weeks Ago Go to last post
  16. [Unsolved] VOLVO-EW160C steeering wheel

    Started by Fili86RaceFace, 3 Weeks Ago
    • Replies: 3
    • Views: 190
    3 Weeks Ago Go to last post
  17. [Unsolved] Finding IP Address From A Server

    Started by TheMiketron, 3 Weeks Ago
    • Replies: 0
    • Views: 76
    3 Weeks Ago Go to last post

Forum Information and Options

Users Browsing this Forum

There are currently 1 users browsing this forum. (0 members & 1 guests)

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •