Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 5,221
» Latest member: KaparsLV
» Forum threads: 880
» Forum posts: 9,194

Full Statistics

Online Users
There are currently 18 online users.
» 2 Member(s) | 16 Guest(s)
Lepes, lovefamily

Latest Threads
My trainee map
Forum: WIP
Last Post: Fili86RaceFace
20 minutes ago
» Replies: 9
» Views: 742
Random Screens
Forum: Screenshots and movies
Last Post: Michael10055
3 hours ago
» Replies: 2,282
» Views: 286,240
Mack GU813 Trucks
Forum: Showrooms
Last Post: MonsterJam4Lyfe
11 hours ago
» Replies: 25
» Views: 3,635
What song are you listeni...
Forum: General Off-Topic
Last Post: CardonaMotorsports18
11 hours ago
» Replies: 429
» Views: 33,738
Creating a Terrain
Forum: General Chat About Rigs of Rods
Last Post: rents1977
Yesterday, 11:36 PM
» Replies: 2
» Views: 52
Random Game Videos/Screen...
Forum: General Off-Topic
Last Post: 4x4convoy
Yesterday, 09:19 PM
» Replies: 98
» Views: 12,975
Input Configuration
Forum: Content Support
Last Post: 4x4convoy
Yesterday, 08:12 PM
» Replies: 1
» Views: 33
i need some help develope...
Forum: General Chat About Rigs of Rods
Last Post: The Wolf
Yesterday, 08:10 PM
» Replies: 1
» Views: 41
Can't install ROR because...
Forum: Game Support
Last Post: MalMan35
Yesterday, 12:10 PM
» Replies: 4
» Views: 120
Forum: General Chat About Rigs of Rods
Last Post: frey4
Yesterday, 06:34 AM
» Replies: 1
» Views: 130

  i need some help developers!
Posted by: dat one n00b172622616 - Yesterday, 07:58 PM - Forum: General Chat About Rigs of Rods - Replies (1)

i just got this game a little while ago Big Grin ... i have JUST ONE question (for now...), Huh  How do i get the high quality pack to work?

Print this item

Star Creating a Terrain
Posted by: jestepp65 - Yesterday, 12:18 AM - Forum: General Chat About Rigs of Rods - Replies (2)

Can anyone help me create a terrain? I really just need help in blender. Ive never used blender before and i bet just a quick tutorial could help :Smile

Thanks anyone who can help!

Print this item

  Input Configuration
Posted by: Influenced - 05-27-2017, 11:02 PM - Forum: Content Support - Replies (1)

ive been observing the forums for answers on configuration for controllers other than the keypad , so far ive seen blank reports on the DS3 tool and PS3 controllers that typically get no answer (perhaps some are tired of answering a repetitive question) , ive seen one user mention that 0.38 is the most recent version with the input tool still intergrated , but i have not found a link for .38(on PC) , i used modified input scripts from some members but the camera pan , steering , throttle , brake , etc... usually conflict .

Print this item

Posted by: frey4 - 05-27-2017, 08:40 PM - Forum: Content Support - No Replies

For some reason, when I left the "MitCity" map, and I enter "Penguinville" ... this happened.

Sorry for my English T_T

Attached Files Thumbnail(s)
Print this item

  [Translating RoR] Should translate rorlog strings?
Posted by: Lepes - 05-27-2017, 10:40 AM - Forum: Game Support - No Replies

Hi,  There are several strings on "ror.log" like "Initializing Camera Subsystem", "Initializing Collision Subsystem" maybe those strings are on RoR interface but I couldn't read when RoR loads.

I think those messages in rorlog shouldn't be translated so developers could understand rorlog better. On the other hand rorlog is fully on english, if we only transalate some strings, the file will be so strange... some lines on english, others one in spanish/Italian...

1- What developers thinks about it?.
I started RoR spanish translation several years ago and I omitted those lines from translation.

2- What about this text: rx
it is at source/main/gameplay/RoRFrameListener.cpp:596  should I translate to "Rotation on X axe" ?? or just leave as it is. I ask because there are no "character limit" on transifex, although I suppose it is not set on the whole project.

Thank you very Much!!

Print this item

  Rigs of Rods 0.38.XX Problem
Posted by: Let'splaymarkus032 - 05-25-2017, 10:51 AM - Forum: Game Support - Replies (1)

Hallo Leute, ich hab ein Problem mit Rigs of Rods und zwar folgendes:
RoRconfig.exe startet zwar, aber sobald ich auf Speichern und Spielen klicke kommt RoR.exe und Werfault.exe.
kann mir jemand helfen, weiß einfach nicht mehr weiter Sad Sad
Hello guys, I have a problem with Rigs of Rods and the following:
Rorconfig.exe starts, but as soon as I click on save and play click on RoR.exe and Werfault.exe.
Can someone help me, just do not know more Sad Sad

Vielen Dank im Voraus, euer Letsplaymarkus032
Thanks in advance, your Letsplaymarkus032

Attached Files Thumbnail(s)

.log   RoR.log (Size: 2.3 KB / Downloads: 6)
Print this item

  Can't install ROR because of 404 in downloading content pack
Posted by: MalMan35 - 05-23-2017, 10:41 AM - Forum: Game Support - Replies (4)

Hello all,
I just recently found out about RoR and thought it looked like a really cool program. So I have tried installing it on my Debian Linux system following the instructions on the github page.
sh dependencies_apt.sh
However when I get to the last command

sh content.sh
 I get this
Which Pack do you want to download?
[1]Content Pack (200MB)
[2]High Quality Pack (includes Content Pack) >1GB
input: 1
--2017-05-23 17:12:28--  http://downloadcdn.rigsofrods.org/pack_contentpack04.zip
Resolving downloadcdn.rigsofrods.org (downloadcdn.rigsofrods.org)...
Connecting to downloadcdn.rigsofrods.org (downloadcdn.rigsofrods.org)||:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2017-05-23 17:12:29 ERROR 404: Not Found.

I am not sure what to do so any help would be appreciated.

Print this item

  ROR cache and vehicles
Posted by: rigs40 - 05-21-2017, 11:04 PM - Forum: Game Support - Replies (3)

I tried to download rigs of rods and i get a error saying cache empty. I also am running windows 10 and I uninstalled it then installed it again it still does work and I also don't have a folder to put my vehicles or terrains in. Can anyone help me?

Print this item

  Xbox One Controller Input
Posted by: nolan - 05-21-2017, 02:59 AM - Forum: Game Support - Replies (2)

I have an xbox one controller plugged into the toaster and the inputs work on this game.
The first input is a basic input and it has every control i want, however, the throttle accelerates randomly for no reason and will not stop.
I read online to put the +reverse after the first line, so i did, and now acceleration doesnt work at all. (but reverse does.)

Current input:

TRUCK_BLINK_LEFT               JoystickPov 0 0 West 
TRUCK_BLINK_RIGHT              JoystickPov 0 0 East 
TRUCK_BRAKE                    JoystickAxis 0 4 UPPER 
TRUCK_HORN                     JoystickButton 0 8 
TRUCK_PARKING_BRAKE            JoystickButton 0 6 
TRUCK_SHIFT_DOWN               JoystickButton 0 2 
TRUCK_SHIFT_NEUTRAL            JoystickButton 0 4 
TRUCK_SHIFT_UP                 JoystickButton 0 1 
TRUCK_STARTER                  JoystickButton 0 7 
TRUCK_STEER_LEFT               JoystickAxis 0 1 LOWER
TRUCK_STEER_RIGHT              JoystickAxis 0 1 UPPER 
TRUCK_TOGGLE_CONTACT           JoystickButton 0 0 

Any idea why this may be happening?

Print this item

Posted by: ownageplayer - 05-18-2017, 12:25 PM - Forum: General Chat About Rigs of Rods - Replies (4)

can you edit a terrain? : P

Print this item