Rigs of Rods Multiplayer Server for 0.4.7.0

Outdated Rigs of Rods Multiplayer Server for 0.4.7.0 1/26/2019

This is a pre-built package for 0.4.7.0 (RoRNet 2.38) servers, supports both Windows and Linux.

Please note that older RoR versions are not supported! These files are only for those who still wish to run a server for these versions. We highly recommend you to try the latest version instead.

These files are meant to be used with the Multiplayer server setup page.

Includes my user authorization fix and is compiled with Angelscript support. Can be used with these scripts.
Authors
RoR developers, CuriousMike
Author
CuriousMike
Downloads
242
Views
681
First release
Last update
Rating
0.00 star(s) 0 ratings

More files from CuriousMike

Latest updates

  1. 1/26/2019

    Added missing config files in Linux package
Top