Solved Game crashes with every vehicle
#1
Yesterday I downloaded the game for the first time, downloaded the original pack of the installation program, and when I start the game, I choose any map and when I add any vehicle, the game automatically closes with a message saying "rigs of rods Stopped working ", I need help because I always wanted to play this game and now that I have the opportunity I can not for that issue, sorry for my bad english i'm argentinean

My pc Specs:
AMD Phenom II X4 965 Black Edition 3.4 GHZ
ASUS M4N68-T M LE V2
SAPPHIRE Radeon R7 250X
RAM Corsair 8 GB 1866 MHZ


I would appreciate if help me Wink
 
Quote:This thread is solved, I did a clean installation of Windows and now ROR runs great! THANKS TO ALL COMUNITY! Heart 
Reply
#2
Hello, could you please attach your RoR.log file (located at My Documents/Rigs of Rods 0.4/logs) to your post.

All in-game bug/problems are located in this file.
Reply
#3
Quote:Here is my RoR file


Attached Files
.log   RoR.log (Size: 149.18 KB / Downloads: 25)
Reply
#4
Change the 'Render System' to Direct3D9, maybe it helps.
Reply
#5
(01-08-2017, 11:16 PM)klink Wrote: Change the 'Render System' to Direct3D9, maybe it helps.

Don't work with OpenGL and Direct3D9 :'(
Reply
#6
Please attach your RoR.log with direct3d9
Reply
#7
(01-08-2017, 11:55 PM)klink Wrote: Please attach your RoR.log with direct3d9

Here... Thanks


Attached Files
.log   RoR.log (Size: 134.99 KB / Downloads: 17)
Reply
#8
Did you tried to clear the cache?
Reply
#9
(01-09-2017, 05:05 PM)klink Wrote: Did you tried to clear the cache?

I clear the cache everytime when i play the game, i don't know why happens this... i think was i'm the only with this issue  Huh
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)