Solved load map error

Status
Not open for further replies.

juanx sepulveda

New member
Joined
Aug 20, 2019
Messages
4
hola buenas tardes recientemente tengo un problema con el rigs of rods y es que cada vez que inicio un mapa pasa me sale un cartelque dice: an internal ocurred in rigs of rods: ogre::renderingAPIException:.RenderingAPIException. Cannot create D3D9 vertex shader Ogre terrain/1091483246/vp/hlod from microcode (D3DERR_IVALIDCALL) in D3D9 GpuVertexProgram::LoadFromMicrocode at c:/CONAN/.CONAN/DATA/OGRE/1.11.6/anotherfoxguy/stable/build/f5c4ec5 etc.



alguna persona que me ayude quiero jugar este simulador y no puedo no puedo disfrutar el juego como ustedes lo hacen por favor de la comunidad que me ayude
 

CuriousMike

Repository Manager
Administrator
Old-timer
Joined
Dec 22, 2018
Messages
801
Location
Florida
You're using a 9 year old Intel Atom with integrated graphics. It does not support the shaders RoR uses. The only thing we can tell you is to upgrade your PC.
 
Last edited:
OP
OP
juanx sepulveda

juanx sepulveda

New member
Joined
Aug 20, 2019
Messages
4
seriously, I just want to enjoy this game and you can't do it right away. I take it away. It is bad for these simulators. There is no way that I run to get tired of always playing the old versions of this game. I can't play this great game. Thank you for letting me down. game

Well, I guess goodbye to the game, those hours of fun and so many cars to try to make sense that I have no mods or sense that I have an account on the game page

well the game evolved quite a lot and since sun is already played on a good pc

good curious mike thanks for helping me and well i don't think i play this on my pc or money i have for another pc
 
OP
OP
juanx sepulveda

juanx sepulveda

New member
Joined
Aug 20, 2019
Messages
4
hey and help me I know that the version of the game is old but as I solve the problem of white textures in the game carts I wait for your answer
the versions 0.37.12
 

CuriousMike

Repository Manager
Administrator
Old-timer
Joined
Dec 22, 2018
Messages
801
Location
Florida
It's not our fault the game can't run on an old system that is clearly not designed for gaming. Updates happen, system requirements increase. This applies to any game.
As @4x4convoy said, we will only provide support for the latest version. Thread locked.
 
Status
Not open for further replies.
Top