Solved Pass by nothing important

trucker2019

CONSTRUCTION GUY
Joined
Jan 9, 2019
Messages
53
Location
Zenica,Bosnia and Herzegovina
i play on 0.4.8 build rc4 but whenever i spawn some vehicle other then daf tuck i got errors like dust particle already exists r some other errors about game sry for bad explaining and i used 0.4.7 it works perfect all vehicles or maps except i got some white not loaded things or maps and i tried to spawn jcb 3cx but got dust particle error and try to go some map but no work only maps that r working are simple test
 
OP
OP
trucker2019

trucker2019

CONSTRUCTION GUY
Joined
Jan 9, 2019
Messages
53
Location
Zenica,Bosnia and Herzegovina
what i do is when i download some mod i enter it 2x click on zip file select all extract to a specified folder idk is it right thing and i got a damn error about dust particle already exists in sime folder octa core something like that please help i use devloper build 0.4.8 pls help asap
 

CuriousMike

Repository Manager
Administrator
Old-timer
Joined
Dec 22, 2018
Messages
745
Location
Florida
what i do is when i download some mod i enter it 2x click on zip file select all extract to a specified folder idk is it right thing and i got a damn error about dust particle already exists in sime folder octa core something like that please help i use devloper build 0.4.8 pls help asap
Don't extract the zip. Just place it into the packs folder. Extracting will lead to conflicts with other mods.
 
OP
OP
trucker2019

trucker2019

CONSTRUCTION GUY
Joined
Jan 9, 2019
Messages
53
Location
Zenica,Bosnia and Herzegovina
hi again me i got error like noothing popsup but i start game i wanna go to neoquaretro map adn it worked earlier but nwo when i have some vehicles game just crash no like showing error how to fix it
 
Top