Solved Rear Wheel bug on Jason's Vision

MCF166

New member
Joined
Apr 12, 2018
Messages
8
I just reinstalled this mod, and the rear wheels appear to be glitching. I couldn't take a picture (The Print Screen button is broken) but I have a video instead. About 3 or 4 seconds long. This was also happening with Jason's CE's on all wheels, the 5 hole ones. Started when I installed 4.8 RC4

(Sorry about the Audio)
 
Last edited:

4x4convoy

4 Link The World
Invited
Joined
Jan 13, 2018
Messages
77
Location
Pennsylvania
I just reinstalled this mod, and the rear wheels appear to be glitching. I couldn't take a picture (The Print Screen button is broken) but I have a video instead. About 3 or 4 seconds long. This was also happening with Jason's CE's on all wheels, the 5 hole ones. Started when I installed 4.8 RC4

(Sorry about the Audio)
did you extract the files?
 
OP
OP
MCF166

MCF166

New member
Joined
Apr 12, 2018
Messages
8
I usually keep it in the .zip format, but I do extract (Or take the Extracted folder out of a .zip file) sometimes. I'll try that right quick.
 
OP
OP
MCF166

MCF166

New member
Joined
Apr 12, 2018
Messages
8
Bugged out more when I extracted the .zip file right then and there.
 
OP
OP
MCF166

MCF166

New member
Joined
Apr 12, 2018
Messages
8
I just used 7-zip and extracted it into it's own folder, content's were still inside.
 
OP
OP
MCF166

MCF166

New member
Joined
Apr 12, 2018
Messages
8
Got it.
(Edited to attach the file)
 

Attachments

Last edited:

DarthCain

Heavy Equipment Modeler
Moderator
Joined
Jan 14, 2018
Messages
58
Please attache the file the proper way, by using the "Attach files" button on the bottom of the post area.

0d8c754e657aed26878d6d4a97aff64a.png
 
OP
OP
MCF166

MCF166

New member
Joined
Apr 12, 2018
Messages
8
Fixed.
(At 9:04 PM UTC5 CDT) Redownloaded for horn sound fix
 

CuriousMike

Repository Manager
Moderator
Joined
Dec 22, 2018
Messages
502
Location
The Sunshine State
You have mods that are extracted:
5746
One of these most likely has a texture with the same name, contents inside folders are loaded before zips.
Either delete the folders or turn them back into zip files.
 
Top