Solved RoRnet version 2.38 with 0.4.8

Latte

Scottish chap
Joined
May 12, 2018
Messages
35
Location
Edinburgh
I got 0.4.8 and I really want to play multiplayer but there are only 2.38 and 2.41 and I use 2.40 so can you use 2.38 with 0.4.8
 
Top