Bug report Selfstering Trailer with dolly - commands doesn't work

tokirium

New member
Joined
Jul 25, 2020
Messages
1
I loaded the pipe on Selfsteering Trailer with Dolly, but when I attach the trailer to the truck, the commands for the trailer don't work, for example F7 / F8 to manually control the dolly when turning. These commands only work when the active vehicle is a trailer or when I unhitch the truck and drive closer to the dolly. It looks like the truck was outside the zone of interaction with the trailer.
Is this a bug or is it just to toggle some options in the settings?
I also noticed that after pressing the END key, gray circles appear around the vehicles. What this key is for, I have not found any information on this subject anywhere.
Selfstering Trailer with dolly, but when I attach trailer to a truck, commands for trailer doesnt't work, for example F7/F8 to manual stering of dolly.
 

CuriousMike

Repository Manager
Administrator
Old-timer
Joined
Dec 22, 2018
Messages
1,156
Location
Florida
Thanks for reporting. You're right, the dolly commands stop working once the truck reaches a certain distance away. I guess this is a unintended side effect of physics optimizations.

I also noticed that after pressing the END key, gray circles appear around the vehicles. What this key is for, I have not found any information on this subject anywhere.
Pressing the End key will freeze the current vehicle (or vehicles if they're attached). Similar to pressing J to freeze all physics, but with only the current vehicle. Can be very useful for setting up scenes for screenshots.
 
Top