Results 1 to 7 of 7

Thread: How to join to the Official_Dev_2.40 Any server?

  1. #1

    Join Date
    May 2018
    Location
    Poland
    Posts
    73
    Poland

    How to join to the Official_Dev_2.40 Any server?

    I can't join to 2.40 servers. I can join only to 2.38 servers. this failure only me?
    Last edited by Brilk; 2 Weeks Ago at 09:06 AM.

  2. #2
    Michael10055's Avatar
    Join Date
    May 2011
    Location
    Florida
    Posts
    216
    Blog Entries
    2
    United States

    Re: How to join to the Official_Dev_2.40 Any server?

    RoRNet 2.40 is for the latest development build only.
    GitHub | Mods
    I will not reply to PM's asking for support! Please use the correct support forum instead.
    If you see my username on MP and it doesn't have a red flag next to it - that's probably not me.

  3. #3

    Join Date
    May 2018
    Location
    Poland
    Posts
    73
    Poland

    Re: How to join to the Official_Dev_2.40 Any server?

    My RoR version is 0.4.7.0.

  4. #4

    Re: How to join to the Official_Dev_2.40 Any server?

    Yes, that's the latest release. Not the Dev build.

  5. #5
    Agent V12's Avatar
    Join Date
    Mar 2018
    Location
    Earth, The Solar System, Orion Arm, The Milky Way, Local Group, Virgo Cluster, Virgo Super-Cluster,
    Posts
    144
    United States

    Re: How to join to the Official_Dev_2.40 Any server?

    I believe the Dev build servers are there to perform tests on the mp compatibility of .4.7 maps in a .8 server. Never quote me on this, I'm just feeling that that may be the case.

    - - -I want a developer to answer this, no one else. - - -

    Why are the servers 2.38? why not 0.4.7? is that just the multiplayer version?
    Last edited by Agent V12; 1 Week Ago at 10:59 PM. Reason: More Questions

  6. #6
    Michael10055's Avatar
    Join Date
    May 2011
    Location
    Florida
    Posts
    216
    Blog Entries
    2
    United States

    Re: How to join to the Official_Dev_2.40 Any server?

    Quote Originally Posted by Agent V12 View Post
    Why are the servers 2.38? why not 0.4.7? is that just the multiplayer version?
    2.38 is the RoRNet version number 0.4.7.0 uses. Earlier versions (0.38.67 to 0.4.6RC3) use RoRNet 2.37.
    GitHub | Mods
    I will not reply to PM's asking for support! Please use the correct support forum instead.
    If you see my username on MP and it doesn't have a red flag next to it - that's probably not me.

  7. #7
    Agent V12's Avatar
    Join Date
    Mar 2018
    Location
    Earth, The Solar System, Orion Arm, The Milky Way, Local Group, Virgo Cluster, Virgo Super-Cluster,
    Posts
    144
    United States

    Re: How to join to the Official_Dev_2.40 Any server?

    Thank you. I did not want to make another thread for that, but did not want to hijack the thread. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •