Do we need Blender 2.9x .truck importer/exporter ? If so can we gather some amount of money and pay somebody to port it from 2.49

Vido

New member
Joined
Feb 4, 2018
Messages
15
So I talked to @only_a_ptr on what is status of Blender addon for Blender 2.8/2.9x and he told me that it has low priority at moment. So could we gather ~100 €/$ and pay somebody to do it ? I would participate with 20€ ?
 
OP
OP
V

Vido

New member
Joined
Feb 4, 2018
Messages
15
Yes we have .truck importer/exporter but they dont work for example on gavril
 

4x4convoy

4 Link The World
Moderator
Joined
Jan 12, 2018
Messages
216
Location
Pennsylvania
thats because they use set_beam_defaults which isnt read by the importers. speaking from personal experience you arent going to get anyone to even touch things for ror even if you're willing to pay them.
i tried to hire people to port therornet code to a newer python version and no one would touch it because they didnt want to learn ror's entire code to understand how it worked
 
OP
OP
V

Vido

New member
Joined
Feb 4, 2018
Messages
15
No its up to "detacher_group" when I comment them out importer works just fine, which is strange
 
Last edited:
Top