• Please be sure to read the troubleshooting guidelines and the General FAQ before creating a thread.
    Please also be sure to see related threads to your issue, a solution may already exist.
  • Rigs of Rods 2022.04 has been released! Get it here.
  • Due to extremely high demand we are unable to handle new or existing requests to the races API. We will try to fix this as soon as possible.

Game crashes when i change resolution

Csegezi

New member
Joined
Jul 1, 2018
Messages
2
I open the game and when i go to settings anf set the resolution of my screen the game crashes.I use the latest version of the game
Image002.jpg
 

Attachments

  • RoR.log
    41.2 KB · Views: 23
Last edited:

Mint_Doshirak

Photo+Photoshop+touchpad=magic (ex profile banner)
Joined
Nov 13, 2020
Messages
34
Location
Moscow
This error is caused by the Ogre.cfg file that was not created (you have Win7 and I don't have such a problem on Win 10) Find a file somewhere or in this message. Drag it to the "config" folder, then edit the screen resolution in it and hooray! the resolution has changed, but if you want to change something in the "Render System" settings, the game will crash. Change it in the same file. I hope my solution to the problem will help you.
 

Attachments

  • ogre.cfg
    684 bytes · Views: 24
Last edited:
OP
OP
C

Csegezi

New member
Joined
Jul 1, 2018
Messages
2
This error is caused by the Ogre.cfg file that was not created (you have Win7 and I don't have such a problem on Win 10) Find a file somewhere or in this message. Drag it to the "config" folder, then edit the screen resolution in it and hooray! the resolution has changed, but if you want to change something in the "Render System" settings, the game will crash. Change it in the same file. I hope my solution to the problem will help you.
It does not seem to work after i placed the .cfg file into the config folder and i changed the resolution in it.
 

Mint_Doshirak

Photo+Photoshop+touchpad=magic (ex profile banner)
Joined
Nov 13, 2020
Messages
34
Location
Moscow
Try changing the parameters and in the .cfg file there is an item Rendering Device= and put the name of your video card. I have an intel GPU and this may cause some conflicts.
 
Top