RoR Development builds (For Windows and Linux!)

oh thanks for responding i fixed it somehow deleted everything about ror installed dev build ror 4.8 and it works perfect and as i can see there s a lot of fps improvment and what i motsly like is save thing yeyks cheers to you bois
I have two problems:
1) My mouse is cursor is on the screen twice
2) Some vehicles are frozen in place
I can't get races to work on any of the 0.4.8 versions. I have also noticed that when I enable races in the settings, the accelerator will sometimes have very little effect regardless of the vehicle I'm using, and the only way to fix it without disabling races is to reboot my computer. I see the same thing on Kubuntu 17.04 and 18.04.
Last edited:
I have 0.4.8 RC4 on Windows 10 and game just closes when I try to load a map.
E: I deleted all ror files from my pc and restarted. Installed game again and now its working but i have double cursor now on the game.
Last edited:
I have an integrated video card (Intel Express Chipset Family G33 / 31 - with DirectX 9 and 256mb VRAM). Do I have this error too, for having this card?

Newest build doesn't work on Linux Mint 20.2 Cinnamon.

PC Specs:

System: Kernel: 5.4.0-121-generic x86_64 bits: 64 compiler: gcc v: 9.4.0
Desktop: Cinnamon 5.0.7 wm: muffin dm: LightDM Distro: Linux Mint 20.2 Uma
base: Ubuntu 20.04 focal
Machine: Type: Desktop Mobo: Abit model: IP35V (Intel P35+ICH7) v: 1.0 serial: <filter>
BIOS: Phoenix v: 6.00 PG date: 09/28/2007
CPU: Topology: Dual Core model: Intel Core2 Duo E8200 bits: 64 type: MCP arch: Penryn rev: 6
L2 cache: 6144 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 15998
Speed: 3998 MHz min/max: N/A Core speeds (MHz): 1: 3998 2: 3999
Graphics: Device-1: NVIDIA GF119 [GeForce GT 610] vendor: Micro-Star MSI driver: nvidia
v: 340.108 bus ID: 01:00.0 chip ID: 10de:104a
Display: x11 server: X.Org 1.20.13 driver: nvidia
unloaded: fbdev,modesetting,nouveau,vesa resolution: 2560x1080~60Hz
OpenGL: renderer: GeForce GT 610/PCIe/SSE2 v: 4.4.0 NVIDIA 340.108 direct render: Yes
Audio: Device-1: Intel 82801I HD Audio vendor: ABIT driver: snd_hda_intel v: kernel
bus ID: 00:1b.0 chip ID: 8086:293e
Device-2: NVIDIA GF119 HDMI Audio vendor: Micro-Star MSI driver: snd_hda_intel
v: kernel bus ID: 01:00.1 chip ID: 10de:0e08
Sound Server: ALSA v: k5.4.0-121-generic
Drives: Local Storage: total: 1.13 TiB used: 121.16 GiB (10.5%)
ID-1: /dev/sda vendor: A-Data model: SU630 size: 223.57 GiB speed: 3.0 Gb/s
serial: <filter>
ID-2: /dev/sdb vendor: Toshiba model: DT01ACA050 size: 465.76 GiB speed: 3.0 Gb/s
serial: <filter>
ID-3: /dev/sdc vendor: Toshiba model: DT01ACA050 size: 465.76 GiB speed: 3.0 Gb/s
serial: <filter>
RAID: Hardware-1: Intel SATA Controller [RAID mode] driver: ahci v: 3.0 bus ID: 00:1f.2
chip ID: 8086.2822
Partition: ID-1: / size: 218.57 GiB used: 81.52 GiB (37.3%) fs: ext4 dev: /dev/sda5
Sensors: System Temperatures: cpu: 51.0 C mobo: N/A gpu: nvidia temp: 48 C
Fan Speeds (RPM): N/A
Repos: No active apt repos in: /etc/apt/sources.list
Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
1: deb https: // uma main upstream import backport
2: deb http: // focal main restricted universe multiverse
3: deb http: // focal-updates main restricted universe multiverse
4: deb http: // focal-backports main restricted universe multiverse
5: deb http: // focal-security main restricted universe multiverse
6: deb http: // focal partner
Active apt repos in: /etc/apt/sources.list.d/opera-stable.list
1: deb https: // stable non-free #Opera Browser (final releases)
Active apt repos in: /etc/apt/sources.list.d/papirus-papirus-focal.list
1: deb http: // focal main
Info: Processes: 202 Uptime: 41m Memory: 7.77 GiB used: 2.06 GiB (26.5%) Init: systemd v: 245
runlevel: 5 Compilers: gcc: 9.4.0 alt: 9 Client: Unknown python3.8 client inxi: 3.0.38
says i dont have caelum.dll but i do
also tells me to compress some files?
why does it crash whenever i try to open a map and when i tried to find the cfgs in the files i coudnt and was i supposed to delete the normal ror before downlaoding dev build because i have done it
well nvm i just reinstalled it into the's own folder thing now it works for me